Skocz do zawartości

Forum SIP używa plików cookie w celu m.in. utrzymania sesji logowania. Możesz określić warunki przechowywania lub dostępu do plików cookie w konfiguracji Twojej przeglądarki.   Akceptuję

Zdjęcie
- - - - -

Czasami pali sie check engine Forek 2.0x my03


  • Proszę się zalogować aby odpowiedzieć
9 odpowiedzi na ten temat

#1 Balcerek

Balcerek

    ..:: Świeżynka ::..

  • Użytkownik
  • 44 postów
  • Auto: Forester 2.0X my03

Napisany 08 czerwiec 2013 - 09:39

Siemka,
jakoś z tydzien temu zapalił mi się check, podczas jazdy kiedy silnik był rozgrzany. wyłączyłem i włączylem silnik z 5 razy i kontrolka zgasła. po mniej więcej 200km wczoraj znowu sie zapalaliła, ponownie na ciepłym silniku. zrobiłem ten sam myk z wyłączaniem i włączaniem, pomogło, ale tylko na chwilę. w między czasie tzn. kilka dni temu założyłem do forka instalacje lpg i wczoraj zapalila sie podczas jazdy na lpg. pierwsze zapalenie miało miejsce jak jeszcze nie było instalacji w aucie. a więc chyba sonda lambda odpada, bo jak sie jedzie na gazie to komputer dostaje dane nie od sondy a od jej emulatora w instalacji?

różnicy w osiągach i w ogóle w pracy silnika przy zapalonej kontrolce nie zauważyłem...
w wątku FAQ czytałem o check engine czytałem, że można spiac przewody żeby odczytać błędy, ale tamten temat dotyczył chyba starszych autek i u mnie pod kierownicą nie widzę przewodow do zwarcia ze sobą. ale może są, wrzucam fotke jak to u mnie wyglada pod kierownica, moze ktoś dojrzy....

Dodany obrazek

Da się jakoś w domowych warunkach odczytać w tym aucie kody błędów?
Co jest najczęstszą przyczyną świecenia się check engin'u w takich forkach jak mój? pod maską sprawdziłem wężyki, które są widoczne od góry, liczyłem, że może któryś będzie przetarty/sparciały/pęknięty, ale niestety wszystkie wygladają ok...
  • 0

#2 Yanas

Yanas

    ..:: Bywalec :..

  • Użytkownik
  • PipPip
  • 327 postów
  • Płeć:
  • Skąd: Poznań
  • Auto: Forester 2.0 20th Anniversary 2000/2001 - BYŁ..

    Forester 2.0 xt MY03 AT - JEST!

Napisany 08 czerwiec 2013 - 13:52

U mnie taką przyczyną jest czujnik spalania stukowego. Check zapala się kiedy chce i gaśnie kiedy chce, i tak od 50 tyś km. Nic więcej się nie dzieje, więc trochę szkoda mi 200 zł na nowy czujnik:)
  • 0

#3 tedimy99

tedimy99

    ..:: Profi ::..

  • Użytkownik
  • PipPipPip
  • 656 postów
  • Płeć:
  • Skąd: brzesko
  • Auto: legacy my99

Napisany 08 czerwiec 2013 - 14:30

Nie ma znaczenia czy sonda jest wpięta w lpg czy nie , bo jest spięta z komputerem silnika i jeżeli mieszanka jest nie taka jaka być powinna to komputer check wywali na desce. Myślę ,że coś lpg nie dostrojone.
  • 0

#4 carfit

carfit

    ..:: Dziesięciotysięcznik ::..

  • Współpracownik SPRT
  • PipPipPipPipPipPipPipPipPip
  • 10520 postów
  • GG: 3519207
  • Płeć:
  • Skąd: nowy sącz
  • Auto: STI MY05,Forek 2.5XT MY08, FocusRS 10,Legacy MY05,

Napisany 08 czerwiec 2013 - 17:57

Masz model z obd II , tylko komputer zczyta bledy
  • 0

#5 Balcerek

Balcerek

    ..:: Świeżynka ::..

  • Użytkownik
  • 44 postów
  • Auto: Forester 2.0X my03

Napisany 08 czerwiec 2013 - 22:32

Nie ma znaczenia czy sonda jest wpięta w lpg czy nie , bo jest spięta z komputerem silnika i jeżeli mieszanka jest nie taka jaka być powinna to komputer check wywali na desce. Myślę ,że coś lpg nie dostrojone.

niestety, pierwszy raz check się zapalił jak jeszcze lpg nie bylo...
  • 0

#6 olej

olej

    ..:: Bywalec :..

  • Użytkownik
  • PipPip
  • 205 postów
  • Płeć:
  • Skąd: 3city
  • Auto: Land Cruiser, Forester 2.0XT

Napisany 09 czerwiec 2013 - 21:46

kup sobie interfejs ODB, np takie ba BT i z tą zabawką kody odczytujesz telefonem (program Torque na androida).
  • 0

#7 Balcerek

Balcerek

    ..:: Świeżynka ::..

  • Użytkownik
  • 44 postów
  • Auto: Forester 2.0X my03

Napisany 10 czerwiec 2013 - 09:54

http://allegro.pl/be...3313809539.html
65zł z przesyłką ;)

przejechałem na lpg juz ponad 400km i dzisiaj jade do gaziarza na pierwsza regulacje, może On bedzie miał odpowiedni interfejs i mi sprawdzi co sie dzieje, a jak nie to sobie sprawie ten wynalazek :)
  • 0

#8 RadziejS

RadziejS

    ..:: Bywalec :..

  • Użytkownik
  • PipPip
  • 456 postów
  • Płeć:
  • Skąd: WPR
  • Auto: Czarny S-Turbo

Napisany 10 czerwiec 2013 - 11:11

U mnie palący się czasem CEL to był właśnie czujnik stukowy. Teoretycznie nie było objawów, ale po wymianie auto jakby płynniej jeździ.
  • 0

#9 Balcerek

Balcerek

    ..:: Świeżynka ::..

  • Użytkownik
  • 44 postów
  • Auto: Forester 2.0X my03

Napisany 11 czerwiec 2013 - 10:23

no i wczoraj byłem u gazownika na regulacji, miał urządzonko do diagnostyki, podpiął sie i wyskoczył tylko jeden błąd "czujnika poziomu paliwa".
trochę sie zdziwiłem, spotkał sie ktoś z czymś takim?
  • 0

#10 pekor

pekor

    ..:: Świeżynka ::..

  • Nowy
  • 8 postów
  • Płeć:
  • Skąd: Bolesławiec
  • Auto: Forester 2.0X 2003

Napisany 11 czerwiec 2013 - 12:26

W okresie zimy jadąć po sporych nierównościach zlodzone błoto pośniegowe itp. zapalił mi się check. Poziom paliwa był tuż przed rezerwą. Dokładnie ten sam błąd był co u Ciebie. Mam kabel=skasowałem.

Edytowany przez pekor, 11 czerwiec 2013 - 12:26.

  • 0